NEPHP 3.0.4 - 'browse.php' Cross-Site Scripting

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1055346 漏洞类型
发布时间 2005-08-22 更新时间 2005-08-22
CVE编号 N/A CNNVD-ID N/A
漏洞平台 PHP CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/26183
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/14626/info

nePHP is prone to a cross-site scripting vulnerability. This issue is due to a lack of sanitization of user-supplied input.

This vulnerability will allow a malicious user to perform attacks on an unsuspecting user in the context of the site hosting the affected application.

This can lead to the theft of cookie-based authentication credentials, as well as other attacks. 

http://www.example.com/nephp/browse.php?mod=find&keywords='%3E%3Cscript%3Ealert('test');%3C/script%3E