PHPMyFAQ 1.5.1 - 'Password.php' SQL Injection

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1055349 漏洞类型
发布时间 2005-08-23 更新时间 2005-08-23
CVE编号 N/A CNNVD-ID N/A
漏洞平台 PHP CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/26294
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/14927/info

phpMyFAQ is affected by an SQL injection vulnerability. This issue is due to the application failing to properly sanitize user-supplied input before using it in a SQL query.

This vulnerability could permit remote attackers to pass malicious input to database queries, resulting in modification of query logic or other attacks.

phpMyFAQ version 1.5.1 is reported prone to this vulnerability. 

switch to /admin directory, click on "forgotten password" feature
user: ' or isnull(1/0) /*
mail: [your_email]