HAMweather 3.9.8 - 'template.php' Script Code Injection

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1055955 漏洞类型
发布时间 2006-10-03 更新时间 2006-10-03
CVE编号 N/A CNNVD-ID N/A
漏洞平台 PHP CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/28740
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/20311/info

HAMweather is prone to a script-code-injection vulnerability because it fails to sufficiently sanitize user-supplied data.

Exploiting this issue may allow an attacker to compromise the application and the underlying system; other attacks are also possible.

HAMweather 3.9.8.4 and prior versions are vulnerable; other versions may also be affected.

http://www.example.com/hw3.php?daysonly=0).phpinfo().(