Easebay Resources Login Manager - Multiple Input Validation Vulnerabilities

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1056144 漏洞类型
发布时间 2007-01-20 更新时间 2007-01-20
CVE编号 N/A CNNVD-ID N/A
漏洞平台 PHP CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/29498
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/22142/info

Easebay Resources Login Manager is prone to multiple input-validation vulnerabilities because the application fails to sufficiently sanitize user-supplied input. The vulnerabilities include an SQL-injection issue and a cross-site scripting issue.

Exploiting these issues could allow an attacker to steal cookie-based authentication credentials, compromise the application, retrieve sensitive information, access or modify data, or exploit latent vulnerabilities in the underlying database implementation.

To exploit a cross-site scripting issue:

An attacker can exploit this issue by enticing an unsuspecting user into following a malicious URI.

An example URI has been provided:

http://www.example.com/path/admin/memberlist.php?keyword=[XSS]&type=1&status=1&by=1&sbmt1=++Search++&accessname=0&init_row=0&sort=create_time&sq=desc

To exploit an SQL-injection issue:

An attacker can exploit this issue via a web client.

An example URI has been provided:

http://www.example.com/path/admin/memberlist.php?init_row=[SQL]