GNOME Evolution 2.22.2 - 'html_engine_get_view_width()' Denial of Service

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1056712 漏洞类型
发布时间 2008-06-26 更新时间 2008-06-26
CVE编号 N/A CNNVD-ID N/A
漏洞平台 Linux CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/31979
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/29961/info

GNOME Evolution is prone to a denial-of-service vulnerability when handling email messages that contain specially crafted HTML.

Successful attacks will crash the application.

Evolution 2.22.2 is vulnerable; other versions may also be affected. 

<IFRAME SRC="A"></IFRAME> <FRAMESET><FRAME SRC="A"></FRAMESET>