Firefox / Evince / EoG / GIMP - '.SVG' File Processing Denial of Service

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1056731 漏洞类型
发布时间 2008-07-08 更新时间 2008-07-08
CVE编号 N/A CNNVD-ID N/A
漏洞平台 Linux CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/32018
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/30149/info

Multiple vendors' SVG implementations are prone to an unspecified denial-of-service vulnerability.

This issue arises when the software handles maliciously crafted SVG images.

According to reports, the latest versions of Firefox, Evince, EoG, and GIMP are vulnerable. 

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/bin-sploits/32018.svg