Mongoose 2.8 - Space String Remote File Disclosure

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1059194 漏洞类型
发布时间 2010-02-08 更新时间 2010-02-08
CVE编号 N/A CNNVD-ID N/A
漏洞平台 Multiple CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/33616
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/38145/info

Mongoose is prone to a remote file-disclosure vulnerability because it fails to properly sanitize user-supplied input.

An attacker can exploit this vulnerability to view the source code of files in the context of the server process, which may aid in further attacks.

This issue affects Mongoose 2.8; other versions may be vulnerable as well. 

The following example URI is available:

http://www.example.com/file.php%20%20%20