DotNetNuke 6.1.x - Cross-Site Scripting

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1065129 漏洞类型
发布时间 2013-08-13 更新时间 2013-08-13
CVE编号 N/A CNNVD-ID N/A
漏洞平台 ASP CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/38696
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/61770/info

DotNetNuke is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may help the attacker steal cookie-based authentication credentials and launch other attacks.

DotNetNuke prior to versions 7.1.1 and 6.2.9 are vulnerable.

http://www.example.com/?__dnnVariable={'__dnn_pageload':'alert(/XSS/)'}