PHP Str_Replace() Integer Overflow Vulnerability

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1090918 漏洞类型 Boundary Condition Error
发布时间 2007-03-31 更新时间 2007-06-29
CVE编号 CVE-2007-1885

CVE-2007-1886
CNNVD-ID N/A
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/23233
|漏洞详情
漏洞细节尚未披露
|受影响的产品
PHP PHP 5.1.6 + Ubuntu Ubuntu Linux 6.10 sparc + Ubuntu Ubuntu Linux 6.10 powerpc + Ubuntu Ubuntu Linux 6.10 i386