ACWeb跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1107000 漏洞类型 跨站脚本
发布时间 2002-09-25 更新时间 2006-02-14
CVE编号 CVE-2002-2171 CNNVD-ID CNNVD-200212-730
漏洞平台 Linux CVSS评分 4.3
|漏洞来源
https://www.exploit-db.com/exploits/21858
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200212-730
|漏洞详情
acWEB1.8和1.14版本存在跨站脚本(XSS)漏洞。远程攻击者可以通过URL以及可能通过URL中的"%db"请求注入任意HTML和web脚本。
|漏洞EXP
source: http://www.securityfocus.com/bid/5793/info

acWEB is prone to cross-site scripting attacks. It is possible to construct a malicious link to the web server which contains arbitrary script code. When the link is visited, the script code will be executed in the web client of the user visiting the link. The code will be executed in the context of the webserver. 

http://www.victim.com/%db<script>alert('test');</script>/
|参考资料

来源:BID
名称:5793
链接:http://www.securityfocus.com/bid/5793
来源:XF
名称:acweb-xss(10191)
链接:http://www.iss.net/security_center/static/10191.php
来源:BUGTRAQ
名称:20020925IILAdvisory:VulnerabilitiesinacWEBHTTPserver
链接:http://archives.neohapsis.com/archives/bugtraq/2002-09/0304.html