Land Down Under BBCode HTML注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1107971 漏洞类型 跨站脚本
发布时间 2004-05-29 更新时间 2006-09-20
CVE编号 CVE-2004-2038 CNNVD-ID CNNVD-200405-067
漏洞平台 PHP CVSS评分 4.3
|漏洞来源
https://www.exploit-db.com/exploits/24152
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200405-067
|漏洞详情
LandDownUnder(LDU)700之前的版本存在跨站脚本漏洞。远程攻击者借助(1)functions.php,(2)header.php或者(3)auth.inc.php的BBcodeimg标签注入任意web脚本或者HTML。
|漏洞EXP
source: http://www.securityfocus.com/bid/10435/info

Land Down Under is prone to an HTML injection vulnerability. This issue is exposed through their BBCode implementation. Exploitation could permit theft of cookie credentials, manipulation of content, or other attacks. 

[img]javascript:alert(document.cookie);[/img]
|参考资料

来源:OSVDB
名称:6511
链接:http://www.osvdb.org/6511
来源:OSVDB
名称:6510
链接:http://www.osvdb.org/6510
来源:OSVDB
名称:6508
链接:http://www.osvdb.org/6508
来源:SECUNIA
名称:11739
链接:http://secunia.com/advisories/11739
来源:XF
名称:ldu-bbcode-xss(16284)
链接:http://xforce.iss.net/xforce/xfdb/16284
来源:BID
名称:10435
链接:http://www.securityfocus.com/bid/10435
来源:SECTRACK
名称:1010335
链接:http://securitytracker.com/alerts/2004/May/1010335.html
来源:BUGTRAQ
名称:20040529LDU(landdownunder)xssvulnerability
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=108585789220174&w=2