LiteSpeed Web Server ConfMgr.php跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1109259 漏洞类型 跨站脚本
发布时间 2005-11-17 更新时间 2005-11-21
CVE编号 CVE-2005-3695 CNNVD-ID CNNVD-200511-282
漏洞平台 PHP CVSS评分 4.3
|漏洞来源
https://www.exploit-db.com/exploits/26535
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200511-282
|漏洞详情
LiteSpeedWebServer是一个高效能、安全、易于使用以及可轻易由Apache移转的网页服务器。LiteSpeedWebServer2.1.5的admin/config/confMgr.php中的跨站脚本攻击(XSS)漏洞,可让远程攻击者通过m参数注入任意Web脚本或HTML。
|漏洞EXP
source: http://www.securityfocus.com/bid/15485/info

LiteSpeed Web Server is prone to a cross-site scripting vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input.

An attacker may leverage this issue to have arbitrary script code executed in the browser of an unsuspecting user in the context of the affected site. This may facilitate the theft of cookie-based authentication credentials as well as other attacks. 

http://www.example.com:7080/admin/config/confMgr.php?m=al_adminListener%3Cscript%3Ealert(document.cookie)%3C/script%3E
|参考资料

来源:SECUNIA
名称:17587
链接:http://secunia.com/advisories/17587
来源:BID
名称:15485
链接:http://www.securityfocus.com/bid/15485
来源:MISC
链接:http://www.securiteam.com/unixfocus/6S00I1FEKY.html
来源:OSVDB
名称:20908
链接:http://www.osvdb.org/20908
来源:VUPEN
名称:ADV-2005-2457
链接:http://www.frsirt.com/english/advisories/2005/2457
来源:SECTRACK
名称:1015234
链接:http://securitytracker.com/id?1015234