ClassifiedZONE Accountlogon.CFM跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1109978 漏洞类型 跨站脚本
发布时间 2006-03-28 更新时间 2006-03-29
CVE编号 CVE-2006-1429 CNNVD-ID CNNVD-200603-445
漏洞平台 CFM CVSS评分 4.3
|漏洞来源
https://www.exploit-db.com/exploits/27490
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200603-445
|漏洞详情
classifiedZONE1.2及其早期版本的accountlogon.cfm中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以借助rtn参数注入任意Web脚本或HTML。
|漏洞EXP
source: http://www.securityfocus.com/bid/17273/info

The classifiedZONE script is prone to a cross-site scripting vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input. 

An attacker may leverage this issue to have arbitrary script code executed in the browser of an unsuspecting user in the context of the affected site. This may help the attacker steal cookie-based authentication credentials and launch other attacks.

/accountlogon.cfm?rtn=%22%3Cscript%3Ealert('r0t')%3C/script%3E
|参考资料

来源:BID
名称:17273
链接:http://www.securityfocus.com/bid/17273
来源:VUPEN
名称:ADV-2006-1132
链接:http://www.frsirt.com/english/advisories/2006/1132
来源:SECUNIA
名称:19427
链接:http://secunia.com/advisories/19427
来源:XF
名称:classifiedzone-accountlogon-xss(25494)
链接:http://xforce.iss.net/xforce/xfdb/25494
来源:OSVDB
名称:24187
链接:http://www.osvdb.org/24187
来源:MISC
链接:http://pridels0.blogspot.com/2006/03/classifiedzone-v12-xss-vuln.html