Bugzero 多个跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1110007 漏洞类型 跨站脚本
发布时间 2006-04-03 更新时间 2006-04-03
CVE编号 CVE-2006-1580 CNNVD-ID CNNVD-200604-003
漏洞平台 JSP CVSS评分 5.8
|漏洞来源
https://www.exploit-db.com/exploits/27559
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-003
|漏洞详情
Bugzero4.3.1和其它版本存在多个跨站脚本漏洞,会使远程攻击者借助于(1)query.jsp中的msg参数和(2)edit.jsp中的entryId参数,注入任意Web脚本或HTML.
|漏洞EXP
source: http://www.securityfocus.com/bid/17351/info
 
Bugzero is prone to multiple cross-site scripting vulnerabilities. These issues are due to a failure in the application to properly sanitize user-supplied input. 
 
An attacker may leverage these issues to have arbitrary script code executed in the browser of an unsuspecting user in the context of the affected site. This may help the attacker steal cookie-based authentication credentials and launch other attacks.

http://www.example.com/bugzero/jsp/edit.jsp?projectId=&entryId=[XSS]
|参考资料

来源:XF
名称:bugzero-query-edit-xss(25601)
链接:http://xforce.iss.net/xforce/xfdb/25601
来源:BID
名称:17351
链接:http://www.securityfocus.com/bid/17351
来源:OSVDB
名称:24329
链接:http://www.osvdb.org/24329
来源:OSVDB
名称:24328
链接:http://www.osvdb.org/24328
来源:VUPEN
名称:ADV-2006-1195
链接:http://www.frsirt.com/english/advisories/2006/1195
来源:SECUNIA
名称:19492
链接:http://secunia.com/advisories/19492
来源:MISC
链接:http://pridels0.blogspot.com/2006/04/bugzero-xss-vuln.html