SWSoft Confixx allgemein_transfer.php 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1110044 漏洞类型 跨站脚本
发布时间 2006-04-11 更新时间 2006-04-14
CVE编号 CVE-2006-1759 CNNVD-ID CNNVD-200604-176
漏洞平台 PHP CVSS评分 2.6
|漏洞来源
https://www.exploit-db.com/exploits/27623
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-176
|漏洞详情
SWSoftConfixx3.1.2中的allgemein_transfer.php存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于jahr参数注入任意Web脚本或HTML。
|漏洞EXP
source: http://www.securityfocus.com/bid/17466/info

Confixx is prone to a cross-site scripting vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input. 

An attacker may leverage this issue to have arbitrary script code executed in the browser of an unsuspecting user in the context of the affected site. This may help the attacker steal cookie-based authentication credentials and launch other attacks.

Confixx 3.1.2 is reported vulnerable. Other versions may be affected as well.

http://www.example.com/allgemein_transfer.php?monat=4&jahr=[XSS]
|参考资料

来源:SECUNIA
名称:19611
链接:http://secunia.com/advisories/19611
来源:BID
名称:17466
链接:http://www.securityfocus.com/bid/17466
来源:BUGTRAQ
名称:20060410Confixx3.1.2<=CrossSiteScriptingVuln
链接:http://www.securityfocus.com/archive/1/archive/1/430596/100/0/threaded
来源:VUPEN
名称:ADV-2006-1331
链接:http://www.frsirt.com/english/advisories/2006/1331
来源:SECTRACK
名称:1015890
链接:http://securitytracker.com/id?1015890
来源:XF
名称:confixx-transfer-xss(25748)
链接:http://xforce.iss.net/xforce/xfdb/25748