Papoo 多个跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1110067 漏洞类型 跨站脚本
发布时间 2006-04-14 更新时间 2006-04-24
CVE编号 CVE-2006-1918 CNNVD-ID CNNVD-200604-359
漏洞平台 PHP CVSS评分 2.6
|漏洞来源
https://www.exploit-db.com/exploits/27647
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-359
|漏洞详情
Papoo2.1.5存在多个跨站脚本漏洞。这使得远程攻击者可以借助于传递到(1)index.php或(2)forum.php中的menuid参数或传递到(3)print.php中的reporeid_print参数注入任意Web脚本或HTML。
|漏洞EXP
source: http://www.securityfocus.com/bid/17530/info

Papoo is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. 

An attacker may leverage this issue to have arbitrary script code executed in the browser of an unsuspecting user in the context of the affected site. This may help the attacker steal cookie-based authentication credentials and launch other attacks.

http://www.example.com/[papoo_dir]/print.php?reporeid_print=[XSS_here]&forumid=1
|参考资料

来源:SECTRACK
名称:1015939
链接:http://securitytracker.com/id?1015939
来源:BID
名称:17530
链接:http://www.securityfocus.com/bid/17530
来源:BUGTRAQ
名称:20060414VulnerabilitiesinPapoo
链接:http://www.securityfocus.com/archive/1/archive/1/431009/100/0/threaded