EPublisherPro Moreinfo.ASP跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1110245 漏洞类型 跨站脚本
发布时间 2006-05-09 更新时间 2006-05-11
CVE编号 CVE-2006-2306 CNNVD-ID CNNVD-200605-220
漏洞平台 ASP CVSS评分 9.3
|漏洞来源
https://www.exploit-db.com/exploits/27844
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200605-220
|漏洞详情
EPublisherPro中的moreinfo.asp存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过title参数注入任意Web脚本或HTML。
|漏洞EXP
source: http://www.securityfocus.com/bid/17907/info

EPublisherPro is prone to a cross-site scripting vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input. 

An attacker may leverage this issue to have arbitrary script code executed in the browser of an unsuspecting user in the context of the affected site. This may help the attacker steal cookie-based authentication credentials and launch other attacks.

http://www.example.com/publisher/moreinfo.asp?bookid=2&title=%3Cscript%3Ealert(document.cookie)%3C/script%3E
|参考资料

来源:BID
名称:17907
链接:http://www.securityfocus.com/bid/17907
来源:VUPEN
名称:ADV-2006-1751
链接:http://www.frsirt.com/english/advisories/2006/1751
来源:SECUNIA
名称:20006
链接:http://secunia.com/advisories/20006
来源:XF
名称:epublisherpro-moreinfo-xss(26344)
链接:http://xforce.iss.net/xforce/xfdb/26344
来源:OSVDB
名称:25330
链接:http://www.osvdb.org/25330