Vizra A_Login.PHP 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1110257 漏洞类型 跨站脚本
发布时间 2006-05-11 更新时间 2006-05-24
CVE编号 CVE-2006-2365 CNNVD-ID CNNVD-200605-292
漏洞平台 PHP CVSS评分 5.8
|漏洞来源
https://www.exploit-db.com/exploits/27855
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200605-292
|漏洞详情
Vizra的a_login.php中存在跨站脚本(XSS)漏洞。远程攻击者可以借助message参数注入任意Web脚本或HTML。
|漏洞EXP
source: http://www.securityfocus.com/bid/17949/info

Vizra is prone to a cross-site scripting vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input. 

An attacker may leverage this issue to have arbitrary script code executed in the browser of an unsuspecting user in the context of the affected site. This may help the attacker steal cookie-based authentication credentials and launch other attacks.

http://www.example.com/destek/admin/a_login.php?message=<b>security-testing-roott3r</b>
|参考资料

来源:MISC
链接:http://www.securityfocus.com/data/vulnerabilities/exploits/Vizra-0511-xss.txt
来源:BID
名称:17949
链接:http://www.securityfocus.com/bid/17949