PHPNuke INP 'Modules.PHP'跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1110700 漏洞类型 跨站脚本
发布时间 2006-07-28 更新时间 2006-08-02
CVE编号 CVE-2006-3948 CNNVD-ID CNNVD-200608-007
漏洞平台 PHP CVSS评分 4.3
|漏洞来源
https://www.exploit-db.com/exploits/28294
https://cxsecurity.com/issue/WLB-2006080020
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200608-007
|漏洞详情
PHP-NukeINP的modules.php脚本存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助query参数注入任意的Web脚本或HTML。
|漏洞EXP
source: http://www.securityfocus.com/bid/19208/info

PHPNuke INP is prone to a cross-site scripting vulnerability that affects the 'modules.php' script.

The specific version affected is currently unknown.

http://www.example.com/[path]/modules.php?name=Downloads&op=search&query=><script>alert('ARIA')</script><
|参考资料

来源:BID
名称:19208
链接:http://www.securityfocus.com/bid/19208
来源:BUGTRAQ
名称:20060728PHP-NukeINPXSS
链接:http://www.securityfocus.com/archive/1/archive/1/441490/100/0/threaded
来源:XF
名称:php-nukeinp-modules-xss(28062)
链接:http://xforce.iss.net/xforce/xfdb/28062
来源:SREASON
名称:1311
链接:http://securityreason.com/securityalert/1311