IDevSpot iSupport 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1111004 漏洞类型 跨站脚本
发布时间 2006-09-12 更新时间 2006-09-28
CVE编号 CVE-2006-4884 CNNVD-ID CNNVD-200609-326
漏洞平台 PHP CVSS评分 4.3
|漏洞来源
https://www.exploit-db.com/exploits/28517
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200609-326
|漏洞详情
IDevSpotiSupport1.8中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1)support/rightbar.php中的suser参数、(2)support/open_tickets.php中的ticket_id参数和(3)index.php中的cons_page_title参数注入任意Web脚本或HTML。
|漏洞EXP
source: http://www.securityfocus.com/bid/19963/info
  
IDevSpot iSupport is prone to multiple cross-site scripting vulnerabilities because it fails to sufficiently sanitize user supplied data.
  
Exploiting these issues could allow an attacker to steal cookie-based authentication credentials and to launch other attacks.
  
Version 1.8 is vulnerable; other versions may also be affected.

http://www.example.com/isupport/index.php?cons_page_title=[xss]
|参考资料

来源:BID
名称:19963
链接:http://www.securityfocus.com/bid/19963