ExoPHPdesk Pipe.PHP远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1111514 漏洞类型 输入验证
发布时间 2006-11-11 更新时间 2006-11-17
CVE编号 CVE-2006-5951 CNNVD-ID CNNVD-200611-269
漏洞平台 PHP CVSS评分 7.5
|漏洞来源
https://www.exploit-db.com/exploits/28967
https://cxsecurity.com/issue/WLB-2006110081
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200611-269
|漏洞详情
Exophpdesk的pipe.php存在PHP远程文件包含漏洞,远程攻击者可以借助lang_file参数中的URL执行任意PHP代码。
|漏洞EXP
source: http://www.securityfocus.com/bid/21003/info

Exophpdesk is prone to a remote file-include vulnerability because it fails to sufficiently sanitize user-supplied data.

Exploiting this issue may allow an attacker to compromise the application and the underlying system; other attacks are also possible.

Exophpdesk version 1.2 is vulnerable.

http://www.example.com/Exophpdesk_PATH/pipe.php?lang_file=[Evil Script]
|参考资料

来源:XF
名称:exophpdesk-pipe-file-include(30208)
链接:http://xforce.iss.net/xforce/xfdb/30208
来源:BID
名称:21003
链接:http://www.securityfocus.com/bid/21003
来源:BUGTRAQ
名称:20061111ExophpdeskV1.2-RemoteFileInclude
链接:http://www.securityfocus.com/archive/1/archive/1/451308/100/0/threaded
来源:SREASON
名称:1878
链接:http://securityreason.com/securityalert/1878