ProNews 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1111736 漏洞类型 跨站脚本
发布时间 2006-12-09 更新时间 2006-12-14
CVE编号 CVE-2006-6518 CNNVD-ID CNNVD-200612-275
漏洞平台 PHP CVSS评分 6.8
|漏洞来源
https://www.exploit-db.com/exploits/29269
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200612-275
|漏洞详情
ProNews1.5存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过传给(a)admin/change.php的(1)pseudo,(2)email,(3)date,(4)sujet,(5)message,(6)site和(7)lien参数,和传给(b)lire-avis.php的(8)aa参数来注入任意Web脚本或HTML。
|漏洞EXP
source: http://www.securityfocus.com/bid/21516/info
  
ProNews is prone to multiple input-validation vulnerabilities, including multiple HTML-injection issues, an SQL-injection issue, and a cross-site scripting issue, because the application fails to sufficiently sanitize user-supplied input.
  
A successful exploit of these vulnerabilities could allow an attacker to compromise the application, access or modify data, steal cookie-based authentication credentials, or even exploit vulnerabilities in the underlying database implementation. Other attacks are also possible.
  
ProNews version 1.5 is vulnerable to these issues.

http://www.example.com/[script_news_path]/lire-avis.php?aa=[XSS]
|参考资料

来源:BID
名称:21516
链接:http://www.securityfocus.com/bid/21516
来源:BUGTRAQ
名称:20061209ProNewsV1.5XSS&SQLInjection
链接:http://www.securityfocus.com/archive/1/archive/1/453964/100/0/threaded
来源:SREASON
名称:2025
链接:http://securityreason.com/securityalert/2025