LoveCMS 最高级URI 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1112278 漏洞类型 跨站脚本
发布时间 2007-02-22 更新时间 2007-03-02
CVE编号 CVE-2007-1151 CNNVD-ID CNNVD-200703-114
漏洞平台 PHP CVSS评分 4.3
|漏洞来源
https://www.exploit-db.com/exploits/29639
https://www.securityfocus.com/bid/81917
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200703-114
|漏洞详情
LoveCMS1.4版本中存在跨站脚本攻击漏洞。远程攻击者可以提交id参数到最高级的URI,注入任意的web脚本或HTML。该漏洞与SQL错误有关。
|漏洞EXP
source: http://www.securityfocus.com/bid/22675/info
   
LoveCMS is prone to multiple input-validation vulnerabilities, including an arbitrary-file-upload issue, a remote file-include issue, a local file-include issue, and a cross-site scripting issue.
   
An attacker can exploit these issues to steal cookie-based authentication credentials, upload an arbitrary PHP file, execute the file on the vulnerable computer in the context of the webserver process, retrieve arbitrary files from the vulnerable system in the context of the affected application, and delete arbitrary files on the server.
   
http://www.example.com/lovecms/?load=content&id=[xss]
|受影响的产品
LoveCMS LoveCMS 1.4
|参考资料

来源:BID
名称:22675
链接:http://www.securityfocus.com/bid/22675
来源:BUGTRAQ
名称:20070222LoveCMS1.4multiplevulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/460917/100/0/threaded
来源:VUPEN
名称:ADV-2007-0716
链接:http://www.frsirt.com/english/advisories/2007/0716
来源:SREASON
名称:2338
链接:http://securityreason.com/securityalert/2338
来源:OSVDB
名称:33520
链接:http://osvdb.org/33520