Groupee UBB.Threads 'ubbthreads.php' SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1112657 漏洞类型 SQL注入
发布时间 2007-04-09 更新时间 2007-04-12
CVE编号 CVE-2007-1956 CNNVD-ID CNNVD-200704-140
漏洞平台 PHP CVSS评分 7.5
|漏洞来源
https://www.exploit-db.com/exploits/29825
https://cxsecurity.com/issue/WLB-2007040052
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200704-140
|漏洞详情
GroupeeUBB.threads的ubbthreads.php中存在SQL注入漏洞。远程攻击者可以借助C参数,执行任意的SQL指令。
|漏洞EXP
source: http://www.securityfocus.com/bid/23369/info

UBB.threads is prone to an SQL-injection vulnerability because it fails to sufficiently sanitize user-supplied data before using it in an SQL query.

Exploiting this issue could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database implementation.

UBB.threads 6.1.1 and prior versions are vulnerable; other versions may also be affected. 

http://www.example.com/ubbthreads.php?Cat=cat&C='
|参考资料

来源:BUGTRAQ
名称:20070408UBB.threads(<=6.1.1)SQLInjectionVulnerability
链接:http://www.securityfocus.com/archive/1/archive/1/465076/100/0/threaded
来源:XF
名称:ubbthreads-ubbthreads-sql-injection(33509)
链接:http://xforce.iss.net/xforce/xfdb/33509
来源:BID
名称:23369
链接:http://www.securityfocus.com/bid/23369
来源:SREASON
名称:2545
链接:http://securityreason.com/securityalert/2545