BloofoxCMS 'Img_Popup.PHP' 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1112708 漏洞类型 跨站脚本
发布时间 2007-04-14 更新时间 2007-04-27
CVE编号 CVE-2007-2310 CNNVD-ID CNNVD-200704-538
漏洞平台 PHP CVSS评分 4.3
|漏洞来源
https://www.exploit-db.com/exploits/29854
https://cxsecurity.com/issue/WLB-2007040147
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200704-538
|漏洞详情
BloofoxCMS的plugins/spaw/img_popup.php中存在跨站脚本攻击漏洞。远程攻击者可以借助img_url参数,注入任意的web脚本或HTML。
|漏洞EXP
source: http://www.securityfocus.com/bid/23487/info

BloofoxCMS is prone to a cross-site scripting vulnerability because the application fails to properly sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may help the attacker steal cookie-based authentication credentials and launch other attacks.

This issue affects BloofoxCMS 0.2.2; other versions may also be vulnerable. 

http://www.example.com/[path]/plugins/spaw/img_popup.php?img_url=<script>alert(/the_Edit0r/);</script>
|参考资料

来源:BID
名称:23487
链接:http://www.securityfocus.com/bid/23487
来源:BUGTRAQ
名称:20070414bloofoxCMS0.2.2CrossSiteScripting
链接:http://www.securityfocus.com/archive/1/archive/1/465719/100/0/threaded
来源:SREASON
名称:2640
链接:http://securityreason.com/securityalert/2640