CONTENTCustomizer Dialog.PHP 信息泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1113882 漏洞类型 信息泄露
发布时间 2007-11-01 更新时间 2007-11-15
CVE编号 CVE-2007-5816 CNNVD-ID CNNVD-200711-043
漏洞平台 PHP CVSS评分 5.0
|漏洞来源
https://www.exploit-db.com/exploits/30732
https://www.securityfocus.com/bid/26291
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200711-043
|漏洞详情
CONTENTCustomizer的dialog.php存在信息泄露漏洞。远程攻击者通过构造一个包含editauthor操作的请求获得敏感作者证书信息,并从HTML结果返回页面的源代码中的newlocalpassword密码输入信息字段中读取数值。
|漏洞EXP
source: http://www.securityfocus.com/bid/26291/info

CONTENTCustomizer is prone to an information-disclosure vulnerability.

An attacker can exploit this issue to access sensitive information that may lead to further attacks.

CONTENTCustomizer 3.1mp is vulnerable; other versions may also be affected. 

http://www.example.com/dialog.php?action=editauthor&doc=pagename
|受影响的产品
CONTENTCustomizer CONTENTCustomizer 3.1mp
|参考资料

来源:SECUNIA
名称:27440
链接:http://secunia.com/advisories/27440
来源:MISC
链接:http://packetstorm.linuxsecurity.com/0710-exploits/contentcustom-disclose.txt
来源:OSVDB
名称:39150
链接:http://osvdb.org/39150
来源:BID
名称:26291
链接:http://www.securityfocus.com/bid/26291