RSS-aggregator 多文件SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1115588 漏洞类型 SQL注入
发布时间 2008-06-30 更新时间 2008-07-07
CVE编号 CVE-2008-3034 CNNVD-ID CNNVD-200807-069
漏洞平台 PHP CVSS评分 7.5
|漏洞来源
https://www.exploit-db.com/exploits/32002
https://www.securityfocus.com/bid/81016
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200807-069
|漏洞详情
CITARSSAggregator是一款RSS资源阅读器,你可以使用其保持对你所喜爱的RSS和Atom资源的跟踪。RSS-aggregator1.0存在多个SQL注入漏洞,远程攻击者通过(1)对admin/fonctions/supprimer_flux.php的IdFlux参数和(2)对admin/fonctions/supprimer_tag.php的IdTag参数来执行任意SQL命令。
|漏洞EXP
source: http://www.securityfocus.com/bid/30016/info
 
RSS-aggregator is prone to multiple SQL-injection and authentication-bypass vulnerabilities.
 
A successful exploit could allow an attacker to compromise the application, access or modify data, exploit vulnerabilities in the underlying database, and gain administrative access to the affected application.
 
RSS-aggregator 1.0 is vulnerable; other versions may also be affected. 

http://www.example.com/admin/fonctions/supprimer_tag.php?IdTag=[SQL injection]
|受影响的产品
Rss Aggregator Rss Aggregator 1.0
|参考资料

来源:XF
名称:rssaggregator-idflux-idtag-sql-injection(43507)
链接:http://xforce.iss.net/xforce/xfdb/43507
来源:BID
名称:30016
链接:http://www.securityfocus.com/bid/30016
来源:BUGTRAQ
名称:20080630RSS-aggregatorMultiplevulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/493783/100/0/threaded
来源:SREASON
名称:3975
链接:http://securityreason.com/securityalert/3975