aobosoft oblog ‘err.asp’ 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1117279 漏洞类型 跨站脚本
发布时间 2009-01-23 更新时间 2009-02-05
CVE编号 CVE-2009-0283 CNNVD-ID CNNVD-200901-359
漏洞平台 ASP CVSS评分 4.3
|漏洞来源
https://www.exploit-db.com/exploits/32750
https://cxsecurity.com/issue/WLB-2009010060
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200901-359
|漏洞详情
Oblog中的err.asp存在跨站脚本攻击漏洞。远程攻击者可以借助信息参数,注入任意的web脚本或HTML。
|漏洞EXP
source: http://www.securityfocus.com/bid/33416/info

OBLOG is prone to a cross-site scripting vulnerability because it fails to sufficiently sanitize user-supplied data.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and to launch other attacks.

http://www.example.com/oblog/err.asp?message=xss
|参考资料

来源:BID
名称:33416
链接:http://www.securityfocus.com/bid/33416
来源:BUGTRAQ
名称:20090124Re:OblogXSSvalnerability
链接:http://www.securityfocus.com/archive/1/archive/1/500397/100/0/threaded
来源:BUGTRAQ
名称:20090123OblogXSSvalnerability
链接:http://www.securityfocus.com/archive/1/archive/1/500349/100/0/threaded