Wireshark 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1125463 漏洞类型 输入验证错误
发布时间 2018-05-22 更新时间 2020-03-23
CVE编号 CVE-2018-11357 CNNVD-ID CNNVD-201805-707
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201805-707
|漏洞详情
Wireshark(前称Ethereal)是Wireshark团队开发的一套网络数据包分析软件。该软件的功能是截取网络数据包,并显示出详细的数据以供分析。LTP dissector是其中的一个LTP(点到点传输协议)解析器。 Wireshark 2.6.0版本、2.4.0版本至2.4.6版本和2.2.0版本至2.2.14版本中的LTP解析器和其他解析器存在资源管理错误漏洞。攻击者可利用该漏洞消耗大量内存,造成拒绝服务。
|参考资料

来源:bugs.wireshark.org
链接:https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=14678
来源:code.wireshark.org
链接:https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=ab8a33ef083b9732c89117747a83a905a676faf6
来源:www.wireshark.org
链接:https://www.wireshark.org/security/wnpa-sec-2018-28.html