Prosody 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1125842 漏洞类型
发布时间 2018-05-10 更新时间 2019-10-23
CVE编号 CVE-2017-18265 CNNVD-ID CNNVD-201805-313
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201805-313
|漏洞详情
Prosody是一套使用Lua语言编写的Jabber/XMPP通信服务器软件。 Prosody 0.10.0之前版本中存在安全漏洞。远程攻击者可利用该漏洞造成拒绝服务(崩溃)。
|参考资料

来源:bugs.debian.org
链接:https://bugs.debian.org/875829
来源:hg.prosody.im
链接:https://hg.prosody.im/0.9/rev/176b7f4e4ac9
来源:hg.prosody.im
链接:https://hg.prosody.im/0.9/rev/adfffc5b4e2a
来源:prosody.im
链接:https://prosody.im/issues/issue/987