多款F5产品安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1126014 漏洞类型
发布时间 2018-05-03 更新时间 2019-10-23
CVE编号 CVE-2018-5518 CNNVD-ID CNNVD-201805-116
漏洞平台 N/A CVSS评分 2.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201805-116
|漏洞详情
F5 BIG-IP LTM等都是美国F5公司的产品。F5 BIG-IP LTM是一款本地流量管理器;BIG-IP AAM是一款应用程序加速管理器。 多款F5产品中存在安全漏洞。当运行host-only或bridged模式时,攻击者可借助root访问权限利用该漏洞造成同一主机上的相邻虚拟机重启并使之产生core文件。以下产品和版本受到影响:F5 BIG-IP LTM 13.0.0版本至13.1.0.5版本,12.1.0版本至12.1.3版本;BIG-IP AAM 13.0.0版本至13.1.0.5版本,12.1.0版本至12.1.3版本;BIG-IP AFM 13.0.0版本至13.1.0.5版本,12.1.0版本至12.1.3版本;BIG-IP Analytics 13.0.0版本至13.1.0.5版本,12.1.0版本至12.1.3版本;BIG-IP APM 13.0.0版本至13.1.0.5版本,12.1.0版本至12.1.3版本;BIG-IP ASM 13.0.0版本至13.1.0.5版本,12.1.0版本至12.1.3版本;BIG-IP DNS 13.0.0版本至13.1.0.5版本,12.1.0版本至12.1.3版本;BIG-IP Edge Gateway 13.0.0版本至13.1.0.5版本,12.1.0版本至12.1.3版本;BIG-IP GTM 13.0.0版本至13.1.0.5版本,12.1.0版本至12.1.3版本;BIG-IP Link Controller 13.0.0版本至13.1.0.5版本,12.1.0版本至12.1.3版本;BIG-IP PEM 13.0.0版本至13.1.0.5版本,12.1.0版本至12.1.3版本;BIG-IP WebAccelerator 13.0.0版本至13.1.0.5版本,12.1.0版本至12.1.3版本;BIG-IP WebSafe 13.0.0版本至13.1.0.5版本,12.1.0版本至12.1.3版本。
|参考资料

来源:support.f5.com
链接:https://support.f5.com/csp/article/K03165684