Ansible Tower 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1126023 漏洞类型 权限许可和访问控制
发布时间 2018-05-02 更新时间 2019-10-08
CVE编号 CVE-2018-1101 CNNVD-ID CNNVD-201805-108
漏洞平台 N/A CVSS评分 6.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201805-108
|漏洞详情
Ansible是美国Ansible公司的一款计算机系统配置管理器,它可用于发布、管理和编排计算机系统。Ansible Tower(又名Ansible UI)是其中的一个提供了用户界面(UI)、仪表板和REST API的任务控制应用程序。 Ansible Tower 3.2.4之前版本中的对系统和团体管理员的管理存在安全漏洞。攻击者可利用该漏洞提升权限,访问整个系统。
|参考资料

来源:access.redhat.com
链接:https://access.redhat.com/security/cve/cve-2018-1101
来源:bugzilla.redhat.com
链接:https://bugzilla.redhat.com/show_bug.cgi?id=1563492,