phpMyAdmin 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1126088 漏洞类型 信任管理问题
发布时间 2018-05-02 更新时间 2019-10-23
CVE编号 CVE-2017-18264 CNNVD-ID CNNVD-201805-017
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201805-017
|漏洞详情
phpMyAdmin是phpMyAdmin团队开发的一套免费的、基于Web的MySQL数据库管理工具。该工具能够创建和删除数据库,创建、删除、修改数据库表,执行SQL脚本命令等。 phpMyAdmin中的libraries/common.inc.php文件存在安全漏洞。攻击者可利用该漏洞绕过$cfg['Servers'][$i]['AllowNoPassword'] = false所做的限制并登录phpMyAdmin。以下版本受到影响:phpMyAdmin 4.0.10.20之前的4.0版本,4.4.x版本,4.6.x版本,4.7.0-beta1版本,4.7.0-rc1版本。
|参考资料

来源:www.phpmyadmin.net
链接:https://www.phpmyadmin.net/security/PMASA-2017-8/