Octopus Deploy 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1126106 漏洞类型
发布时间 2018-04-30 更新时间 2019-10-23
CVE编号 CVE-2018-10550 CNNVD-ID CNNVD-201805-049
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201805-049
|漏洞详情
Octopus Deploy是澳大利亚Octopus Deploy公司的一款用于.NET、Java等应用程序的开发部署的自动化工具。 Octopus Deploy 2018.4.7之前版本中存在安全漏洞,该漏洞源于程序没有对照用户可以访问租户的列表核对目标和租户标签的变量作用域。攻击者可通过发送特制的请求利用该漏洞绕过安全限制,部署恶意的内容。
|参考资料

来源:github.com
链接:https://github.com/OctopusDeploy/Issues/issues/4454